本文主要介绍

今天逛github发现一个大佬

github地址分享一下

https://github.com/flutter-devs

安装依赖

flutter_swiper: ^1.1.6

导包

import 'package:flutter_swiper/flutter_swiper.dart';

下载

 Run flutter package get

今天给带来实战‘

新闻 https://nabendu82.medium.com/flutter-news-app-using-newsapi-2294c2dcf673

github

https://github.com/nabendu82/news_api_app